12 лет назад 31 октября 2006 в 13:51 61
Довольно долго и безрезультатно бьюсь над проблемой, только поэтому решил обратиться к вам, так как, читая ваш журнал, привык вам доверять.
Сеть из 24 машин, маршрутизатор – 3Com SuperStack 3 3C16475, Windows 2K Server – контроллер домена, к функционированию сети претензий нет. Все машины в сети (присутствуют Windows XP, Windows 2K Pro, Windows 98) работают нормально, за исключением двух однотипных.Конфигурация: материнская плата – EPoX 8KHAL+ (VIA KT266A), процессор – AMD Athlon XP 2000+, память – M.Tec DIMM 512 Мбайт DDR PC3200, жесткий диск – WD Caviar 600BB, видеокарта – Gigabyte Radeon 9000 PRO 64 Мбайт, сетевая карта – D-Link DFE-550TX, корпус – noname MidiTower 300 Вт. На одном компьютере стоит Pinnacle 500 DVD. Система Windows XP без сервис-паков и обновлений. Проблема: при копировании файлов машина зависает. HTTP, ICQ и прочее работает, а при копировании больших файлов (на машинах производятся видеоролики до 3 Гбайт включительно) непременно происходит зависание.Выход был найден нетривиальный (только не смейтесь): при необходимости пользователь перезагружается в безопасный режим с поддержкой сети и кидает многострадальный файл получателю. Подскажите, в чем проблема – в прерываниях, сервисах или в чем-то еще?
P.S. Читая журнал, не раз посмеивался над некоторыми вопросами чайников. Но тут решил сам написать, теперь стыдно… (смайл)

корее всего, дело в перегреве чипсета материнской платы или глюках именно железа. С сайта VIA или производителя материнской платы скачайте все обновления для своей платы, в особенности обновите драйверы дискового контроллера, установив драйверы от VIA (4-in-1), но не от Microsoft (проверьте это в Свойствах системы). Если после инсталляции драйвера все равно будет указан производитель – Microsoft, попробуйте указать нужный драйвер вручную. Установите последний сервис-пак: Windows XP, подключенная к сети, обязана его иметь.

CMOS SetupЕсли это не поможет, то попробуйте следующее:
– подсоедините все диски к одному IDE-каналу;
– в CMOS Setup, в разделе Integrated Peripherals, отключите UDMA второго канала (или лучше установите интерфейсный кабель на 40 жил, чтобы вместо UDMA/66 стало UDMA/33);
– в CMOS Setup отключите PCI Delay Transaction и PCI Master Read Caching;
– PCI Latency поставьте 32 или менее.
Нелишним будет обновить драйверы остального оборудования и даже DirectX. Разумеется, прошивка свежей версии BIOS также может решить проблему. Ну и попробуйте прикрепить вентилятор на чипсет и проверить, хорошо ли установлен на нем радиатор (если радиатора нет – приклейте с помощью термоклея).

Никто не прокомментировал материал. Есть мысли?