12 лет назад 3 октября 2007 в 16:29 155
У меня недавно возникла проблема. По так и оставшимся для меня тайной причинам регулярно ни с того ни сего начинает активизироваться процесс System. Грузит CPU на 16-30%. На работе это сильно не сказывается, пока не начинает выполняться какая-либо ресурсоемкая программа. Тогда заметно подергивание изображения.
На ПК установлена Win XP Pro SP2. Она была проверена на вирусы «Касперским 6», Avast!, SpyBot с новыми базами, а также удаленно – с другого компа. Ничего выявлено не было. Полностью переставил операционку из образа. После перестановки два дня пожил без данного глюка, а дальше он опять стал себя проявлять, хотя и пореже.
Никакое программное обеспечение не ставилось, были только обновлены базы защитных утилит. Наличие или отсутствие подключения к сети никак не влияло на ситуацию, хотя SpyBot сообщал, что данный процесс имеет выход по 445-му порту (к своему стыду, я не знаю, для чего он). Проверял все носители и приводы: все работают в нормальных режимах, не в PIO.
Заметил такую закономерность: почти всегда (в 80% случаев) процесс начинал отбирать ресурсы при проигрывании музыки. Это происходило и с Winamp 5.3, и с WMP 10 – в общем, со всеми проигрывателями, которые воспроизводят именно аудиофайлы. С фильмами проблем не было. Пробовал ставить «родной» драйвер на звуковую карту – не помогло. Причем это все происходило на компьютере, на котором оставались только системные файлы и сам проигрыватель.
В конце концов разгадка была найдена! Это оказалась вовсе даже и не софтверная проблема. Причина – перегревающийся мост (северный и южный в одном корпусе). Я не очень люблю все, что нагревается больше 40-50 °С, и поэтому напротив него стоял боксовый кулер от Intel, который обдувал часть жесткого диска и мост. Но недавно там обломались две лопасти, и мне пришлось вентилятор убрать. Вот и пошел данный глюк.
В жизни бы не подумал, что перегрев моста сможет так повлиять на работу какого-либо одного процесса. Сейчас стоит над мостом кулер, и все работает без нареканий.

Последнее время я все чаще стал замечать, как железо вызывает чисто софтовые, на первый взгляд, проблемы. Причем если раньше глюки были связаны с некачественной памятью, то теперь все чаще виноваты блоки питания и перегрев различных компонентов. И что самое главное – глюки при этом происходят какие-то невообразимые, которые с железом никак не свяжешь… За настойчивость в поисках причины сбоя мы решили в этот раз отдать видеокарту Palit 8600 GT Sonic от компании Palit (www.palit.biz) вам. Позвоните в редакцию.

Никто не прокомментировал материал. Есть мысли?