13 лет назад 23 августа 2007 в 17:06 549
Конфигурация моего компьютера такая: процессор AMD Athlon 64 X2 3800+, материнская плата MSI K9N4 Ultra F (nForce 4 Ultra), память Corsair DDR2 (1024 Мбайт, PC 5400), жесткий диск Western Digital (250 Гбайт, WD2500JS), видеокарта – 256 Мбайт, PCIE PowerColor ATI Radeon X1950 GT, блок питания Power Master (500 Вт), операционная система Windows Vista Home Premium. Вопрос первый: у меня видеокарта определяется как Radeon X1950 Pro. С чем это может быть связано? Драйвер (catalyst_8-31-100-3-2_vista32-64_rtm) шел в комплекте с платой. Все наклейки свидетельствуют о том, что это ATI Radeon X1950 GT. Вопрос второй: у меня руль Dialog GW-300, при подключении к ПК Windows радостно сообщает, что подключено неизвестное USB-устройство. Драйвер на руль в комплекте не идет, поскольку он не поддерживает обратную связь (вибрацию). На сайте Dialog никаких упоминаний о совместимости с Vista нет. Драйвера от других моделей, например GW-301, с моим рулем работать отказываются. Что рекомендуете сделать?

Ответ на первый вопрос: дело в драйверах, они определяют и GT, и Pro одинаково. Ответ на второй вопрос: то, что ваш руль не определяется новой системой, вполне понятно, так как в момент его выхода под новую операционную систему он заточен не был, как и многие другие устройства. Так что вам остается ждать, пока не появится драйвер под новую ОС.

Никто не прокомментировал материал. Есть мысли?

подключил руль и все прилогающие к нему к компу, а он не определяет даже, драва устанавливаю выдает ошибку что приложение не удалось запустится или не найдено. помогите, в чем может быть ошибка?