12 лет назад 25 октября 2006 в 17:47 27
Конфигурация: материнская плата EPoX 8KHA+ (версия BIOS 8khi3916.bin от 16.09.2003), два модуля памяти (первый модуль noname 128 Мбайт PC2100, второй модуль – Micron 512 Мбайт PC2100), проц Athlon 1333 МГц, видеокарта GeForce 2 MX400. Модуль памяти noname стоит в первом слоте на матери, а Micron – во втором. Так вот, если оставить только модуль Micron и поставить его в первый слот, то компьютер грузится до проверки памяти, а когда завершает проверку, на мониторе возникает полоса, компьютер виснет, а индикатор POST на плате пишет: "6D". В расшифровке к плате указано, что это означает:
1. Assign resources to all ISA PnP devices.
2. Auto assign ports to onboard COM ports if the corresponding item in Setup is set to "AUTO".
А если в первом слоте noname-модуль, а во втором – Micron, то все грузится и работает, и если поставить только один модуль noname, тоже грузится. Проверял память всякими утилитами и программами под DOS и Windows, и ни одна из них не находит проблем с модулями. Но если бы только это, работает хоть как-то, и ладно. Но тут недавно появилась другая проблема. Windows XP SP2 во время работы внезапно перезагружается и потом в журнале появляются различные ошибки: 0х00000008, 0х00000005, 0х00000024, 0х000000а и другие. Читал, что первая из этих ошибок (0х00000008) появляется при неисправном модуле RAM, но ни одна программа не находит проблем. На вирусы проверял PC-cillin с новейшими базами, но ничего не нахожу.

Требовательность этой материнки к памяти общеизвестна. Лучше всего использовать два модуля одного производителя и одинаковой емкости. Тогда, скорее всего, никаких глюков не возникнет (ну да это общее и не всегда выполнимое правило). Сами ваши модули могут быть абсолютно исправны, но в сочетании с этой материнкой будут работать не очень хорошо.
Разумеется, не стоит перегружать память (читай – надо снизить тайминги до приемлемых), можно также просто повысить напряжение на ней – часто это помогает. Скажем, 2,6 В абсолютно не напрягут ее, а стабильности добавят. Кстати, не исключено, что вторая проблема никак не связана с первой. Она может возникнуть, скажем, из-за потекших конденсаторов стабилизатора питания процессора (на этой плате такое тоже бывает).

Никто не прокомментировал материал. Есть мысли?