12 лет назад 25 октября 2006 в 17:47 59
Не могли бы вы мне подсказать, что за непонятность творится с видеокартой? При включении компьютера появляются ряды цветных квадратиков с символами по всему экрану монитора. Через несколько секунд компьютер выключается. Видеокарта GeForce4 MX480 AGP, поддерживаются все режимы AGP от 1 до 8. Проверял на разных материнских платах. Как работала видеокарта ранее – не знаю, так как приобрел с рук. Можно ли исправить этот дефект и если можно, то как?

Еще раз напоминаю о том, что при задавании любого вопроса необходимо предоставлять максимально полную информацию как о конфигурации системы, так и о действиях, уже произведенных с ней. Не написать ничего ни о материнской плате, ни о БП, ни о корпусе – не очень помогающее мне решение.
И, естественно, вынужден снова рекомендовать всем читателям никогда не покупать с рук железа, которое невозможно прямо на месте адекватно протестировать. Особенно это касается комплектующих известной китайской фирмы NED (Noname Electronic Devices). И вдвойне это справедливо для видеокарт, у которых могут быть такие странные глюки, которые никаким первичным тестированием не выловишь (скоро мы опубликуем статью о том, как диагностируют видеокарты в сервис-центрах. – Прим. ред. – Это угроза? – прим. Remo). В вашем случае дефект вызван или убитой памятью (что вполне возможно на noname-картах), или перегревом какого-то элемента. При включении потрогайте пальцем чипсет – есть вероятность, что именно его температура и не дает компьютеру нормально работать. Сделайте то же самое и с памятью. Если это не поможет – увы, или в больницу (в сервис, где карте приделают память от другой карты-донора), или в морг, то есть на свалку.

Никто не прокомментировал материал. Есть мысли?