12 лет назад 25 октября 2006 в 17:47 37
Купил мать GA-8GE667, проц P4 1700, память Samsung 256 Мб PC2700, корпус LCT (350 Вт), остальное поставил старое – S3 Savage4pro 32 Мб, Maxtor DiamondMaxPlus 6L – 40 Гб, Seagate Medalist 6,4 Гб. Сначала отказал блок питания, мне его заменили временно на MEC (300 Вт). Какое-то время все работало, и вдруг перестало подаваться питание на HDD и CD. А через некоторое время отключилось все вообще. Я решил, что сгорел блок питания, но поскольку гарантия на корпус (один месяц) закончилась, я поехал и купил блок питания LCT (350 Вт). Приехал, поставил, но питание на HDD и CD так и не пошло. Зато, как и в прошлый раз, отлично работает флоппик, и компьютер загружается, но, соответственно, не определяет HDD и CD. Может, дело в матери?

Не совсем понятно, что Вы имеете в виду под “перестало подаваться питание”. Блоку питания, в принципе, все равно, что питать своим разъемом – HDD или электрогубозакаточную машинку. И питание подается на все разъемы. Вероятность того, что Вам попались два БП подряд с неработоспособными разъемами, близка к нулю. Поэтому, скорее всего, питание-то на устройства подается, а вот берут ли они это питание? Скорее всего, нет. Виноват во всем, очевидно, самый первый блок питания или, что менее вероятно, второй. Кто-то из них сжег входные цепи HDD и CD-ROM. Диагностируется это просто – достаточно подключить и то, и другое устройство к заведомо работающей машине, и вы все поймете сами. Что делать? Нести комплектующие в сервис-центр.

Никто не прокомментировал материал. Есть мысли?