12 лет назад 25 октября 2006 в 17:47 1255
Я недавно подключился к выделенке. Скорость подключения у провайдера составила 100 Мб/с. Недавно я заметил, что скорость загрузки страниц не очень совпадает с заявленными 100 Мб/с; страницы открываются не так быстро, как должны при 100 Мб/с. И посмотрев в сетевые подключения, увидел скорость соединения – 10 Мб/с. Попытка настроить скорость соединения вручную не помогла – при установке 100 Мб/с полнодуплексного режима или 100 Мб/с полудуплексного связь не устанавливалась, а 10 Мб/с обоих режимов установить можно. Посоветуйте, как можно настроить систему на полноценные 100 Мб/с. Моя система – Windows XP Pro Service Pack 1 Ru; сетевой адаптер – Realtek RTL8139 Family PCI Fast Ethernet NIC.

Рекомендуем вам обратиться к провайдеру за разъяснениями. Вполне может быть (это очень частая ситуация), что стомегабитными являются только магистральные линии, а пользовательские "концы" – десятимегабитные. То, что сеть не хочет работать на ста мегабитах, именно об этом и говорит.
Но если вы думаете, что при скорости соединения 100 Мбит/с страницы будут загружаться с той же скоростью, вы сильно ошибаетесь. Поверьте, скорость загрузки страниц при переключении с 10 на 100 Мбит/с изменится совсем несильно, если вообще изменится, так как, во-первых, внешний канал провайдера, как правило, куда более узок, чем жалкие 10 Мбит/с, а во-вторых, самым узким местом является скорость сервера и каналы, соединяющие его (сервер) и ваш провайдера. 10 и 100 Мбит/с для домашнего пользователя – это лишь примерно двухкратная разница в скорости загрузки больших файлов (например, фильмов) с внутренних ресурсов, не более.

Никто не прокомментировал материал. Есть мысли?