12 лет назад 25 октября 2006 в 17:47 30
Видеокарта меня замучила до невозможности! Но обо всем по порядку. Имеется (скорее имелось): корпус Marathon M1 106 250 Вт, материнская плата Gigabyte GA-7VAX, процессор Athlon XP 2000+, кулер Titan CU5TB, 256 Мб оперативной памяти, CD-ROM ASUS 40x CD-S400, HDD Seagate Barracuda ATA IV 60 Гб 7200 об./мин. и собственно видеокарта Albatron GeForce4 128 Мб Ti4200P-8x (гарантия на компьютер кончилась).
Примерно год с небольшим все работало замечательно. Я разогнал проц до 2100+, купил еще 512 Мб оперативки, поменял CD-ROM на CD-RW TEAC CD-W540E, купил второй хард Maxtor 80 Гб 7200 об./мин., поменял корпус на MEC Extreme 326+ 350W, докупил звук SB Live! 5.1 DD (SB0100), сетевуху Compex ReadyLink RE100ATX/WOL (вместо интегрированных). Кроме того, в корпусе я установил корпусный кулер на вытяжку, а также слотовый кулер около видюхи.
Около трех месяцев назад началось! Сначала на экране монитора стали появляться точки в разных частях, разного цвета, которые при обновлении экрана исчезали. Появлялись они после закрытия окон приложений, связанных с графикой (типа ACDSee, DivX-плейера и пр.). Мне некогда было заниматься этим тогда.
Прошел где-то месяц. Я решил как-то поиграть в NFS (правда, сам не геймер – играю редко). Заметил, что машина движется не плавно, иногда зависает, и понял, что это не игра, а мучение. Я выхожу из приложения и понимаю, что что-то не так. Моргающий черный экран с периодичностью секунд 15; после каждого периода появляется новый элемент загружаемого после выхода из игры Рабочего стола (кнопка Пуск, иконки, обои) с многочисленными артефактами, полосками. С трудом перезагружаюсь (щелкая по невидимой кнопке Пуск). При перезагрузке выясняется, что это было полбеды! На черном экране при прохождении процедуры POST появляются многочисленные разноцветные прямоугольники, прямо как на моем древнем "Спектруме".
На лицо, как бы показалось, перегрев видеокарты. Разбираю компьютер, вытаскиваю видеокарту. Смотрю. Ага! Удача! Отклеился радиатор от одной из микросхем памяти (там он прикреплен попарно сразу к двум корпусам микросхем памяти). Через некоторое время покупаю термоклей АлСил 5. Отклеив все радиаторы (их четыре штуки), тщательно их очищаю, обезжириваю, наклеиваю (все по инструкции) – ничего не изменилось! Хорошо, меняю термоинтерфейс между GPU и кулером (пробовал и КПТ 8 и АлСил 3), предварительно отполировав последний до зеркального блеска, – нет эффекта. Проверку делаю тяжелыми графическими приложениями. Думаю: а может, с материнкой проблемы? Хорошо, что дома еще есть старый Celeron 333. Вставляю видюху туда. Ага, те же артефакты, только сбоку; специфичные, наверное, для Windows 98 (вертикальные полоски на облачках с надписью "Windows. Идет загрузка"). Видео же от "Селерона" (S3 Savage 4) вставляю в основную машину – все замечательно, никаких глюков. С тех пор я менял термоинтерфейс между GPU и кулером раз пять! И потоньше делал слой, и потолще! Вчера еще раз отполировал кулер.
Создается впечатление, что кристалл GPU действительно перегревается! Так как, если дотронуться до платы под кристаллом (ибо сама поверхность кристалла недоступна), палец довольно так сильно обжигает! Но сравнить не с чем, так как я не трогал ее раньше, да и, кроме того, получается, что я действительно неправильно наношу термопасту! Батюшки! Неужели это так сложно в моем случае? Наносил я ее и раньше на другие карты и процессоры – все работает. Я и три различных версии драйверов пробовал – не помогает. Только разве Windows с тех пор не переставлял…
Может, действительно с видюхой пора прощаться? А почему же она около года служила верой и правдой, но вдруг почему-то сбоить стала? А может, я что-то не так делаю? А может, чего случилось с видеопамятью, когда отклеился радиатор? Но! При очень принудительном охлаждении видеокарты (см. ниже) этот эффект проявляется в меньшей степени. Сейчас компьютер держу перманентно открытым, и если захочу фильмец посмотреть, приходится в отрытое чрево направлять струю воздуха от комнатного вентилятора. Таким макаром даже поиграть можно!

Шансов на исправление ситуации у вас не так уж и много. Я бы даже сказал, что их практически не существует. Если даже с очень хорошим охлаждением видеокарта все-таки перегревается, возможно, есть проблемы с ее питанием – например, на нее подается повышенное напряжение. Это легко проверить любой программой мониторинга. Если обнаружится, что на видеокарту вместо полутора вольт подается намного больше, ищите способ, как исправить проблему.
В любом случае то охлаждение, что вы описали, должно справляться со штатным режимом работы одной левой. Если оно не справляется, то дело или в сильно завышенном напряжении питания, или в другой аппаратной неисправности на пути к микросхемам или внутри них.

Никто не прокомментировал материал. Есть мысли?