10 лет назад 26 мая 2010 в 19:53 174

После построения CrossFireX-системы я стал замечать присутствие несколько странного глюка: при включении компьютера я наблюдаю мерцание картинки, иногда изображение напрочь исчезает и появляется только после загрузки Windows.

То же самое бывает, если оставить компьютер выключенным и уйти по своим делам: полчаса постоит и включается уже постоянно подмигивающим мне. Повторные и многократные пытки кнопки «Вкл.» монитора помогают его оживить, однако если мой Samsung не деактивировать и оставить его разогретым, то никакого мерцания нет.

В чем же причина? Обе карты подключены к монитору (которому больше двух лет) с помощью DVI-кабелей.

Описанный вами глюк может быть результатом работы связки нескольких графических карт, выпущенных, например, разными фирмами: их печатные платы могут существенно различаться разводкой, также могут не совпадать тактовые частоты для различных режимов работы графического ядра и видеопамяти.

Самым простым и быстрым способом решения проблемы будет изъятие из системы одной из видеокарт: если монитор перестанет вам подмигивать, то виновник глюка вами установлен. Если же данная процедура ничего нового вам не принесла, то, скорее всего, мы имеем дело с высохшими конденсаторами в системе питания подсветки моника – такое часто бывает со старенькими ЖК-экранами.

Лечится проблема просто – заменой вышедших из строя кондеров. Хотя в принципе пора бы уже сменить и сам монитор.

Никто не прокомментировал материал. Есть мысли?