12 лет назад 25 октября 2006 в 17:47 129
Конфигурация больного следующая: системная плата – Gigabyte GA-7VA (версия 1), CPU – AMD Athlon XP-A 1920 МГц (11,5 x 167 МГц), видеоадаптер – NVIDIA GeForce FX 5900 (ASUS V9950), ОС – Windows XP Pro 5.1.2600 (Windows XP Retail) SP2 со всеми обновлениями. Проблема такая: не работает нормально usb на компьютере, при подключении любого устройства с интерфейсом USB 2.0 (флэшек, в частности) система пишет, что оно может работать быстрее, надо нажать сюда, воткнуть туда и т. д. Пробовал делать так, как просят. Не помогает. Ставил драйвер от VIA. Хотелось бы подключить USB 2.0, а то очень долго пишет.

Ни разу не сталкивался с этой платой, так что не могу дать совет, исходя из своего личного опыта (кроме как поставить USB-драйвер от Microsoft, это всегда помогало мне в случае с материнками на чипсетах VIA KT), однако кое-что мне удалось найти. По ссылкеwww.motherboardpoint.com/t28131-problem-usb-20-not-work.htmlвы найдете обсуждение точно такой же проблемы с платой той же модели и ревизии, что и у вас. Среди прочих там даже встречается мнение, согласно которому порты на задней панели имеют интерфейс USB 1.1, а для того, чтобы использовать USB 2.0, требуется подключить к плате специальный брекет. Есть и другое мнение: два порта все же имеют интерфейс USB 2.0. Насколько все это соответствует действительности, мне сказать сложно, так как, повторюсь, с платой GA-7VA дела не имел.
Почитайте, в общем, то, что пишут в соответствующей ветке форума (там, правда, все на английском). Найдете и распиновку портов, и ссылки на мануал, и много чего еще. Желаю, чтобы результатом ваших стараний стала возможность использовать устройства на полной скорости. Потому что автор топика закончил общение в нем следующей фразой: “I have tried everything to get USB2 to work with no luck. Any other ideas?&quot

Никто не прокомментировал материал. Есть мысли?

Попробуй выдернуть провод питания и вытащить батарейку из материнской платы…оставь на 5-10 минут…и втыкай все …Мне помогло!