12 лет назад 25 октября 2006 в 17:47 117
Собрал я тут приятелю системный блок из категории “дешево и сердито”, и возникла вот такая проблема со встроенным видео на материнке MB ASUS P5RD2-VM (Socket 775, ATI Radeon Xpress 200). При подключении 17-дюймового монитора Samsung 794MB (разъем – D-Sub) картинка не появляется вообще. Черный экран – и все. Проверял на трех мониторах – одно и то же. Все тот же черный экран. Грешу на BIOS матери: там, видимо, интегрированное видео отключено. Но видеокарты под разъем PCIE, дабы проверить, поблизости нету. Везти в сервис (хотя железо на гарантии) далековато. Пробовал обнулять BIOS перемычкой CMOS, излазил весь мануал, но ничего не нашел. На вас последняя надежда! Спасибо заранее за любой совет!

Как я понял, изображение на мониторе получить так и не удалось. Так с чего вы взяли, что не работает встроенная видеокарта? Нет картинки на экране? Да ведь возможно что угодно, вплоть до полного незапуска компьютера, даже если вращаются все кулеры и работают (крутятся и жужжат) все накопители. Единственное, по чему в такой ситуации можно определить, что у системы все о’кей, – соответствующий звуковой сигнал POST, и то не всегда.
Так что рекомендую вам все-таки найти видеокарту для PEG и проверить, в чем дело, используя ее. Может, проблема вовсе не в видео и везти системник в сервис придется.
Кстати, после сброса BIOS встроенное видео просто обязано включиться: оно задействуется по умолчанию, это точно.

Никто не прокомментировал материал. Есть мысли?