12 лет назад 25 октября 2006 в 17:47 52
Здравствуйте, у меня к Вам вопрос по блоку питанию компьютера. Я понимаю, что они вам надоели, и что уже скоро будет FAQ по блокам питания, но очень прошу Вас ответить, так как данная проблема не дает мне нормально работать. Имеется компьютер: процессор Celeron 1200, материнская плата ASUS TUSL2-C (версия прошивки 1011), корпус (стоимость корпуса около 60 долларов) E-STAR 8870K с 300-ваттным блоком питания.
В компьютере установлен хард (на 7200 об./мин.), CD-ROM TEAC CD-540E (читающий) + подключен USB-модем (Acorp), сканер (тоже USB, но с внешним блоком питания), а так же принтер Lexmark Z51 через LPT-порт. Буквально на днях я купил CD-RW TEAC W540E…
Подключил, настроил все параметры BIOS, все отлично работает, но одна проблема – перестал включаться USB-модем (не постоянно, а периодически, когда ему этого захочется, и при этом еще и комп сам по себе иногда даже POST-теста не проходит). Модем и сканер подключены через USB-3 и USB-4 (то есть не на встроенные в материнскую плату порты, а через выносную планочку, подключаемую отдельно).
Готов ручаться, что мой блок питания не ниже 300 Ватт и отлично работает. Есть ли вероятность, что компу не хватает 300 Ватт, и что ему нужно больше? Или причины моей неприятности какие-то другие?

А вот я бы на вашем месте не ручался за свой БП. Стоимость корпуса 60 долларов – еще не показатель того, что в нем установлен хороший БП. Не думаю, что вы мерили его мощность? Ручаться так категорично не надо, если вы этого действительно не делали. То, что написано на БП, еще не дает оснований для этого. Отлично, говорите, работает? А по-моему, не отлично, а совсем наоборот. Нормальный 300-ватный БП должен тянуть такую систему вообще без напряга.
Чтобы определить, в питании ли проблема, советую вам отключить, скажем, обычный CD-ROM и флоппик и попробовать поработать на такой системе. Если модем в урезанной версии системника будет включаться всегда, а в полной проблема останется – виновато в данном случае только питание. Если же отключение потребителей не поможет, значит дело в чем-то другом. Тогда пишите – будем разбираться. И, кстати, подключите модем и сканер в первый и второй порты.

Никто не прокомментировал материал. Есть мысли?