12 лет назад 25 октября 2006 в 17:47 219
Проблема с ПК – нет сигнала на мониторе. Подключал монитор (плюс шнур) LCD к другому системному блоку – работает! Обратился в сервис-центр – привезли, подключили, и все функционирует! Мастер почистил пыль, отклеил стикер с видеокарты, очистил и ее, воткнул обратно, приклеив новый стикер, еще раз запустил (все работало!), сказал, что все из-за пыли. Привозим домой – полный порядок! На следующий день друг звонит – история повторилась (нет видеосигнала на мониторе, системник грузится, винт шуршит, лоток CD-ROM выезжает (при нажатии на кнопку выброса), а лоток DVD-R/RW – нет, интересно почему). Привозит ПК ко мне. Подключаю к своему монитору (LG F700P) – да, сигнала на мониторе нет, но системник запускается, винт пашет. Подумал, что отошел либо разъем на видеокарте, либо сама видяха из разъема. Выключил, включил, попробовал – эффекта никакого! Открываю системник (конечно, выключенный!) – все нормально, пощупал радиатор на проце – еле тепленький (норма), на видеокарте память и процессор вообще не нагрелись, жесткий – гуд, память – ОК (чуть теплая), случайно дотрагиваюсь до северного моста – более трех секунд не могу удержать палец!!!
Что это? Я понимаю, что случай сервисный, у меня на машину гарантия до 29.05.05, но хотелось бы знать, чем вызвана проблема, и оперировать чем-то при сдаче в сервис-центр!

Для сдачи ПК в сервис-центр вам вообще ничего не нужно знать. Это так, к слову. Просто вручите его мастеру со словами "Не работает!", и дальнейшее уже не ваши заботы. Впрочем, тяга к знаниям – штука полезная, вы и так сделали немало. Если вы уверены (внимание!), что системник работает, а не просто жужжит вентиляторами, то проблема, разумеется, на участке "разъем видеокарты – монитор". Отсюда и пляшите. В первую очередь проверьте надежность всех соединений (нет ли где-то погнутых ножек, закручены ли шпильки на разъеме?), почистите видяху (думаю, что мастер не зря валил все на пыль, хотя кто знает…), затем, если это не поможет и соединения не опломбированы, замените ее. Сигнал появился? Меняйте видеокарту. Монитор по-прежнему показывает картину "Четыре черные кошки в темном чулане"? Самое время отвезти его в сервис-центр. Да! Вы уверены, что компьютер нормально работает? Вращающиеся диски этого еще не гарантируют!

Никто не прокомментировал материал. Есть мысли?

Если нет сигнала, но при этом всё работает, то 100% дело в видеокарте! Сам сталкивался с такой хернёй! И самое обидное в том, что комп был куплен всего год назад! Всё поперетыкивал – нихера не помогло! И только когда проверил карту на другом компе(так не хотелось верить, что видяха сдохла(тварь!)), удостоверился в источнике проблемы. Пришлось менять, блин…

У меня такая хрень с двумя платами:
1) gigabyte ga7-va
2) aopen ak79d-400vn
Обе платы с 462 сокетом. И обе не выдают сигнал на монитор. С видяхой все нормально (проверял на другом компе, втыкал другие видяхи). Правда обе платы тестил на 1 процессоре. Но когда мне принесли другой, то с ним они вообще не запустились (тот проц со следами ожогов – сгоревший наверно).
Помогите, что делать?? В чем может быть проблема?

Совсем не обязательно 100% видеокарта,У меня та же проблема,только видячку удалось проверить,а сигнала не прибавилось.

Пацаны если железо работает на 100% значит дело в мониторе: скорей всего пипец матрице….

Та же проблема… Монитор пишет нет сигнала в начале загрузки. Комп грузится нормально, слышен звук загрузки винды – а сигнала нет. Сейчас подклучил монитор к матери. При загрузке нашло новое оборудование, мать сама установила дрова на свою видяху. В общем рабою на ней.
Вычитал в нэте следующее: Вынуть видяху, проверить место подключения кабеля (может усики погнулись), потереть контакты стирачкой, потом доблеска натерть бумагой. Вставляем назад, запускаем комп – если не помогло: вытягиваем видяху, открываем окно, и далеко далеко выбрасываем… Но последнее не обязательно. Вытяну, пойду к другу, подключю к его компу. Если что – запущу с его окна…

Всем доброй ночи. Помогите комп подключен к LCD. Работал отлично без глюков. Но тут в один прекрасный день утром включаю.Все вроде ок шумит грузится. А на мониторе пишет нет сигнала. Думала проводок где-то отошел все проверила. Ни фига взяла ноут подключила к телику работает.Думаю вот блин попробовала еще кучу всего не фига.Думаю ладно я хоть и не блондинка но в технических глобальных характеристиках чайник полный надо отдавать мастерам. Попросила мужа завез парням в Диавест ВРОДЕ МАСТЕРА, БОЛЬШАЯ КАНТОРА САМИ СОБИРАЮТ ПРОДАЮТ ЧИНЯТ да и парни знакомые раскрутили посмотрели сказали материнка сдохла надо менять компик 2007 года Атлон 64 2-х ядерный говорят таких материнок нет надо покупать новую чего-то докупать итог 160 баксов. Я к такому была не готова. Решила не спешить мужу говорю за 240 можно новый купить пусть постоит. Нашли параллельно дядю умельца тот быстренько глянул говорит хорошо почисти от пили, выйми видяху подключи на прямую вегеашным шнуром и попробуй запустить подключила не вынув видяху комп загрузился появилась картинка и начяла мигать очень быстро изображение появляется и исчезает . Вынула видяху в материнке есть встроенная запустила все загрузилось только разришение экрана 1024*768 если ставишь больше и пишет что не читаемый формат и тайна синего экрана больше не смогла включить пока все не отключила и не подключила по новой. Скачала программку EVEREST проверила видяху встроенную пишет все работает хорошо драйвера установлены.Только после всех этих делов и разборок чудо мастеров он как-то странно гудит. Итог всего этого помогите если знаете можно как-то протестировать и все таки выяснить что блин вышло из строя. И что стоет менять и чинить видяху раземы и почему с другим шнуром и не встроенной видяхой монитор моргает со страшной силой . Ели нужны какие то конкретные характеристики для решения проблемы напишите я отпишу .Просто я не в курсе что именно нужно указивать в такой проблеме. А то если бы не моя упертость в том что все надо проверить а не рубить с плече ушел бы комп на свалку. Или отдала-бы всервис и выложила-бы 160 баксовзза новую материнку хотя и с этой запустила а я думаю если материнке была жопа то хрен бы я его включила.
Заранее всем спасибо кто поможет.

А если все работает: видюха рабочая, монитор рабочий, мать рабочая, но все равно нет сигнала хотя был, ток прыгал со встроеной видюхи на вставленую, потом просто стала работать на встроеной. Что делать, в чем причина?

Все установил причину, свозил комп к ремонтнику, он сказал что сдох мост как правильно называеться я забыл, серверный и северный, короче тот который отвечает за работу видюхи на мамке.

Всем привет! Подскажите пожалуйста в чем проблема.
В общем сначала вообще не запускался комп поменял блок питания без изменений
Свозил комп к умному чуваку он сказал что сгорела мать (пробовал запускать на прямую)
Купил мать теперь комп запускается а сигнала на монитор нет Что может быть? проц?
Спасибо!

Такая проблемма возникла…комп стал запускаться очень долго..минут 10мог грузиться, чтоб винду запустить,оказалось блок питания полетел..вобщем поменял его,теперь на мониторе “загадка черного экрана”винт крутит,СиДи..выезжает,а монитор молчит..отсоеденяю шнур на рабочем компе,сразу монитор кричит нет сигнала- проверьте шнур и т.п Ставил другой монитор 100%рабочий..таже история…темнота…вот думаю может такое что видюха сгорела?.как мост проверить на работоспособность?

через родной вход на материнке монитор все показывает а как вставляю шнур в видюху раза с 15 только работает что может быть ?

Нет сигнала на монитор. Поставил другую видео карту работает. Свою поставил на другой комп тоже работает . Сделал сброс Биоса не помогает . Что делать ? То что наши мастера сделают как видите я сделал . Помогите