12 лет назад 25 октября 2006 в 17:47 79
Недавно собрали два Celeron 1700 на ECS P4S5A/DX + (256 Мб DDR) и ECS P4VXASD2 (256 Мб SDR), в каждом 64 Мб GeForce4 MX440 noname. Проблема одна и та же: КРАЙНЕ НИЗКАЯ производительность. Дергаются даже фильмы MPEG-4 и игры, которые лихо идут на Duron 700 + GF2 MX. Опыт сборки есть, после установки Windows Me сразу ставили драйверы материнок, затем видео, DirectX 8.1.
Единственное, что приходит в голову, это то, что BIOS матери не понимает процессор и не использует его кэш, хотя было замечено сильное падение fps в Return to Castle Wolfenstein (нормально идет 640 х 480.
Ужас!!! А в 1024 х 768 максимальное качество – кадров 10), что наводит на мысль о неправильной работе или AGP, или… (одна видеокарта была проверена на другом компьютере и показала нормальную работоспособность) ИЛИ ЧТО???? Видел, как много людей покупают именно такие процессоры? Может, возникали такие проблемы? Помогите, пожалуйста.

аз ситуация повторяется на двух системах, можно сделать некоторые выводы. Итак, возможная причина номер раз: вы все-таки криво поставили систему или использовали какие-то совсем уж кривые драйверы. Обновите их и переставьте Windows. Возможная причина номер два: глюкавость видеокарты – посмотрите, может, в них память работает на частоте полтора мегагерца.
Возможная причина номер три: перегрев процессора. Вы, возможно, смотрели небольшое видео с www.tomshardware.com, где эта проблема иллюстрируется очень хорошо: система на Pentium 4, лишенная кулера, резко сбрасывает частоту процессора, и Quake III начинает тормозить, но работает и не виснет. Так устроен Pentium 4. Проверьте его температуру.
И наконец, возможная причина номер последняя: в памяти машин по чьей-то злой воле или простой случайности висит какой-то процесс, который забивает процессоры процентов этак на девяносто. Просмотрите процессы в памяти

Никто не прокомментировал материал. Есть мысли?