12 лет назад 25 октября 2006 в 17:47 22

На выходных по просьбе друга поехали на Савеловский рынок, закупили кучку комплектующих (Athlon XP 2600+ Barton 2083 МГц, FSB333, 512 мегабайт памяти, мама Gigabyte GA-7N400 на nForce 2 и т. д.). Привезли, собрали – не пашет. Включается, вентиляторы молотят, лампочки все горят – и тишина… Не пищит, ничего не показывает. Вырубаю все лишние устройства (HDD, FDD), вытаскиваю модем. Включаю – тишина. Ампутирую память и видеокарту – то же самое. Ни на что не жалуется. Объявляю народу: либо мама бракованная, либо процессор. Едем обратно на рынок, с собой берем мать с камушком. Там втыкают древнюю видюху на TNT2, подключают блок питания – все пашет. Говорят, бывает такое из-за блока питания.
Заехали ко мне домой. Подключил к своему блоку питания, воткнул свою видяху (тоже, кстати, TNT2), подключил динамик – не пашет. Беру свои БП и карточку, еду к другу, на месте все собираю, включаю – пашет. Тут уже у меня голова совсем кругом пошла. Сижу, смотрю на экран и не понимаю… И тут до меня медленно-медленно доходит: и в сервисе, и в данный момент, когда мамка лежит на столе, к ней не подключен ни один проводок: ни Reset, ни Power, ни HDD LED – ничего. А дома я динамик втыкал… Начинаю все по очереди втыкать, проверяя после каждого раза, заведется ли. Последним – динамик. На нем все и кончилось. С ним не пашет, а без него – пожалуйста. Причем дело не в конкретном динамике – дома-то я свой пробовал… До сих пор не могу понять, почему это вообще могло быть и какое отношение имеет динамик к работоспособности платы.LISSYARA

Никто не прокомментировал материал. Есть мысли?