12 лет назад 25 октября 2006 в 17:47 50
Моя система: проц – Athlon XP 1700+, материнка – Gigabyte GA-7DX+ (BIOS версии F6, то есть один из последних), память – DDR PC2100 256 метров, видюха – noname GeForce2 Ti 64 Мб DDR, винт – Seagate Baraccuda ATA IV 7200 об./мин., еще есть SBLive! Value 1024, CD-RW, CD-ROM.
Проблема номер один такова. И в Windows XP, и в Windows 98 программа VIA IDETool показывает, что винт работает в режиме Multiword DMA mode2. Попытки в этой же проге поменять все на UDMA 5 (ATA/100) успехом не увенчались. После перезагрузки опять зловещий "мультиворд". Кстати, винт стоит на Primary Master, Primary Slave отсутствует, шлейф вроде правильный (40 pin 80 conductor). В "биосе" в разделе Integrated Periphirals нашел только установку типа шлейфа (там стоит ATA / 66 / 100). Других настроек по поводу своей проблемы в "биосе" я не нашел.
Скажите, стоит ли мне вообще заморачиваться, много ли я теряю при режиме Multiword DMA mode2? Может, и не стоит беспокоится?
Проблема номер два. В "биосе" в разделе Chipset Features, по-моему, присутствует загадочная настройка Top Performance (enable/disable). Вы о ней и в журнале как-то упоминали, и о том, что особого прироста в производительности ее активация не дает (приводили в сравнение режим Fast Writes для видях).
Так вот. У меня стоит disable, а при попытке ее активировать происходит такая вещь: компьютер начинает загружаться, определяет винчестеры, и в тот момент, когда должна появиться надпись Starting Windows, все останавливается, и в верхнем левом углу на черном экране мигает курсор. Выход – только Reset. Я подумал, может, из-за нонейм-видяхи?
Сунул "лидтековскую" Ti4600 – то же самое. Так вот я и подумал, может, эти проблемы связаны? Может, АТА/100 не работает без Top Performance??? Подскажите что-нибудь, пожалуйста. Как лечить это безобразие, и надо ли это делать?

ля включения UDMA в вашем случае надо проверить, не отключен ли этот режим в BIOS (посмотрите, не видна ли напротив Primary Master DMA строчка Disabled, если да – поменяйте на Enabled), а также установить драйверы VIA 4-in-1 www.via.com.twили наш диск – там они тоже есть, которые, как уже писалось, включат максимально доступный режим для вашей системы. Теряете вы при отключенном UDMA довольно много – это все-таки хард, а не сидюк, и скорости перекачки данных у него другие. Вторая проблема никак не связана с жестким диском. Top perfomance в первую очередь отвечает за работу с памятью, и, видимо, в вашем случае память просто не способна функционировать с теми таймингами, которые включаются при активизации этого параметра. Выходов два – забить или менять память. Советую забит

Никто не прокомментировал материал. Есть мысли?