12 лет назад 31 октября 2006 в 15:46 78
Здравствуйте, дорогие друзья. Пишу вам впервые, хотя читаю UPgrade на протяжении двух лет. У меня есть компьютер со следующей конфигурацией: корпус – Thermaltake Xaser 3, материнская плата – ASUS P5WD2 Premium, процессор – Pentium D820, видеокарта – Sapphire Radeon RX800, оперативная память – Kingston (2048 Мбайт, DDR2-533), жесткий диск – Western Digital WD2500KS-00MJBO, операционная система – Windows XP SP2. Свой ПК я проапгрейдил три месяца назад, тогда все работало стабильно. Теперь же при попытке установить какую-либо программу с CD она или очень долго инсталлируется, или вообще в процессе виснет. Открыть папку на оптическом диске тоже не получается. Диспетчером задач процесс, отвечающий за чтение с диска, не убить, а если все-таки это удается, то с "Рабочего стола" исчезают все иконки. В такие моменты загрузка процессора составляет 100%. Вот такая беда. Опыта у меня мало, а руки чешутся.

о-первых, посмотрите, нормально ли работает привод во второй системе, и проверьте его функциональность в режиме защиты от сбоев. Если все о’кей, то проблема софтовая, если же нет, то в сервис. Итак, если виноват софт, то удалите антивирус, установите свежие драйверы дискового контроллера от производителя чипсета, удалите программы эмуляции оптических приводов.

Если это не поможет, то отключайте по очереди все в автозагрузке и смотрите, кто виноват. Так же ищите виновника среди "левых" сервисов. Удалите параметры UpperFilters и LowerFilters в реестре (в разделе HKEY_LOCAL_MACHINE
SYSTEMCurrentControlSetControlClass
{4D36E965-E325-11CE-BFC1-08002BE10318}) и перезагрузите компьютер.

Никто не прокомментировал материал. Есть мысли?