12 лет назад 31 октября 2006 в 15:55 48
Проблему, с которой мне "посчастливилось" столкнуться при установке SP2, решить за два месяца так и не удалось. Установил Windows XP Pro Corporate Edition, затем SP2, драйверы, настроил систему и Сеть. Потом обнаружился необычный глюк. Если компьютер не подключен к Сети, все работает идеально (согласитесь, что такое с "виндой" тоже бывает нечасто), но, как только устанавливается соединение с провайдером, блокируется Панель быстрого запуска, а иногда вкупе с ней и запущенные программы. Через 10-15 минут все размораживается. Для решения этой проблемы проверял систему разными антивирусами и антитроянами; переустановил все сетевые программы на свежие (выпущенные после выхода SP2); установил xp-AntiSpy и отключил встроенный файрволл, увеличил количество соединений до 50. В результате этих манипуляций глюк пропадает, но проявляется через раз. Стоит слегка изменить настройки или установить новую версию софта, все повторяется сначала.

ложно сказать, в чем причина сбоя. Скорее всего, виновата какая-то программа (или шпионско-рекламное adware / spyware) или драйвер. Попробуйте еще раз просканировать диски с помощью Ad-aware и отключить абсолютно все в автозагрузке (как обычно, с помощью msconfig). Если сбой пропал – включайте нужные программы по очереди и ищите среди них виновника.

Если же это не поможет, то дать пищу для размышлений может мониторинг системных процессов и обращений к реестру и файлам на диске с помощью замечательных утилит RegMon, FileMon www.sysinternals.comи TaskInfo www.iarsn.com, но процесс это очень кропотливый и успеха не гарантирует.

Никто не прокомментировал материал. Есть мысли?