12 лет назад 25 октября 2006 в 17:47 30
После того, как с помощью нуль-модемного кабеля переписали с компьютера Pentium 166 ММХ (установлена Windows 98) на компьютер Pentium Celeron 1000 МГц (установлена Windows Me) два гигабайта информации, на обоих компьютерах перестали работать принтеры. На первом стоит Epson LX-100, на втором – Epson Stylus Color 2. Переписывали с помощью Norton Commander.
На LX-100 печатаются непонятные символы в одну строчку, на Color 2 не печатается ничего. Такой же результат и при печати в режиме “Сеанс MS-DOS”. Но при загрузке оба принтера опрашиваются, лампочки мигают, индикаторы “Ready” горят, то есть обращение по портам есть. Пробовали переустанавливать Windows 98 на предварительно отформатированный диск – не помогло. При проверке CheckIt 7.0 Pro (Evalution version) тест параллельного порта показывает “Failed” на обоих компьютерах. Нуль-модемный кабель присоединяли / отсоединяли при выключенных компьютерах. Возможно, каким-то образом частично вышли из строя сразу оба порта LPT1? Если да, то как их можно заменить?

Разумеется, выход из строя возможен, причем причин может быть масса – от кривого кабеля до неожиданно образовавшейся статики на одном из корпусов. В вашем случае лучше действовать так: сбросить CMOS на обоих компьютерах, затем проверить, что LPT-порты в BIOS включены, после чего проверить их еще раз.
Если не помогает, то несите испорченные материнки в сервис-центр – скорее всего, они поддаются восстановлению.

Никто не прокомментировал материал. Есть мысли?