12 лет назад 25 октября 2006 в 17:47 44
Мать включается, кулеры крутятся, но сигнал на экран не приходит. Отнесли мать в сервис, ее отремонтировали. Принесли домой, запустили – все работает. Выключили компьютер, наутро включили – те же симптомы, что и раньше. Не работает.
Спикер не издает никаких звуков при вытаскивании памяти и видеокарты. Но это все ничего. Непонятно вот что. Пошел к другу, протестировать процессор, у него схожая конфигурация, вставил – все работает, все у него запустилось. Потом поставил его процессор на мою материнку. И тоже заработало, правда, на заниженной частоте. Вот я и не пойму, в чем дело. С его процессором у меня все работает, значит, мать, память и видеокарта живы. С его компом работает мой процессор, значит, он тоже жив. А вместе все это железо у меня не функционирует. У меня материнка на чипсете VIA KT133, процессор Athlon XP 1500+. У приятеля – VIA KT266 и Athlon XP 1900+. Перемычки сбрасывания BIOS не нашел, пробовал вытащить батарейку и вставить ее обратно не помогло…

Бывают и такие глюки. Чаще всего объяснить их логически невозможно. Вернее, возможно, наверное, но, во-первых, сначала надо тщательно изучить рабочие напряжения процессоров и материнской платы, а также другие специфические данные, а во-вторых, вам от этого все равно легче не станет. Впрочем, даже версия, согласно которой проблема заключается в напряжениях, кажется мне сомнительной. Процессоры XP1500+ и XP1900+ имеют одинаковое рабочее напряжение, одинаковую частоту FSB и один и тот же степпинг. Правда, возможно, у вас какая-нибудь особенная версия XP1500+ (существовала, например, партия процессоров с частотой FSB 100 МГц), и тогда эта версия работает, что называется, в полный рост. BIOS все-таки нужно сбросить. Перемычка на материнке с KT133 должна быть. Неплохо бы его также обновить (кстати, это может решить все проблемы), хотя материнская плата, поддерживающая Athlon XP, наверняка имеет достаточно новый BIOS, а более новых прошивок может и не быть – их уже просто не пишут.
Есть и другие возможные причины неполадки: некачественный ремонт (что конкретно в сервис-центре делали с материнской платой?), отсутствие контакта между какой-то ножкой конкретного процессора и платой, неверная конфигурация джамперов на материнской плате (если они там есть), а также некачественный блок питания. Странный глюк. Если можете, держите меня в курсе дел, я постараюсь помочь.

Никто не прокомментировал материал. Есть мысли?