12 лет назад 25 октября 2006 в 17:47 42

Прочитал раздел "Hardware" в "Upgrade" #16-17 (209-210) от 25.04.2005. В нем был вопрос про установку на старую версию PCI 2.1 контроллера USB 2.0. У меня была подобная проблема! В спецификации моей материнки версия PCI значится как "support 3.3v/5v PCI bus interface", но Sandra выдает версию PCI 2.1. Контроллеры такие: VIA6202: четыре USB 2.0 (три внешних, один внутренний), два FireWire IEEE 1394.
А все было просто. Контроллер никак не хотел правильно устанавливаться под Win XP SP1 и Win 98, даже при использовании с трудом найденных на сайте VIA драйверов. Это вынудило меня поставить SP2 для Win XP. И произошло чудо – все автоматически определилось и стало работать, как USB 2.0, так и IEEE 1394 (делал видеозахват с цифровой видеокамеры).
Игорь

Никто не прокомментировал материал. Есть мысли?